Reporting Update Delays
Incident Report for AdvertServe
Resolved
All customers reports have caught back up with real-time updates as of about 5:30 AM (US Eastern Time)
Posted Jun 01, 2015 - 10:19 EDT
Monitoring
We are aware that a small number of customers reports are lagging behind with real-time updates this morning. This is due to a scheduled end of the month database optimization and not a cause for concern. As soon as reporting has caught back up to real-time for all customers we will update this status.
Posted Jun 01, 2015 - 02:36 EDT